Spamhaus Blocklist Data Delayed
Incident Report for eDataSource
Resolved
Current data is now available.
Posted Feb 17, 2023 - 05:45 EST
Investigating
We are currently monitoring an issue with Blocklist data being delayed from Spamhaus. We have not received new data since 2023-02-16 17:00 UTC. The data will backfill as soon as it is available.
Posted Feb 16, 2023 - 17:20 EST
This incident affected: V4 API and Inbox Tracker.