Yahoo Insights Data Delayed
Incident Report for eDataSource
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 09:47 EDT
Monitoring
We are currently monitoring an issue with Yahoo Insights data being delayed at Yahoo. We have not received Yahoo Insight data since June 07, 2023 2100Z. We have contacted the vendor to see when the data may become available. As soon as it does we will backfill the data for the missing times.
Posted Jun 08, 2023 - 16:02 EDT
This incident affected: Deliverability - Postmaster Tools and Inbox Tracker.