Email preview processing errors

Incident Report for eDataSource

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 10:10 EDT

Update

We are still working to resolve issues with Samsung S22 imaging. All others are working as expected.
Posted Sep 02, 2025 - 16:46 EDT

Update

We working on getting the last few out standing errors resolved.
Posted Aug 28, 2025 - 15:06 EDT

Identified

We are currently reprocessing failed email previews.
Posted Aug 28, 2025 - 12:45 EDT
This incident affected: Design Tracker.