CloudMark and Blocklist Data Delayed

Incident Report for eDataSource

Resolved

This incident has been resolved.
Posted Oct 09, 2024 - 14:53 EDT

Monitoring

We have implemented a fix for this issue and we are monitoring the system. We are currently updating all Cloudmark and blocklist data. We will resolve the incident once all data is current.
Posted Oct 09, 2024 - 14:07 EDT

Investigating

We are currently investigating an issue with CloudMark and Blocklist data being delayed. We will backfill the data as soon as it is available.
Posted Oct 09, 2024 - 13:15 EDT
This incident affected: Spam Trap Monitor and Inbox Tracker.