Google Postmaster Tools Delayed Data
Incident Report for eDataSource
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 08:53 EST
Monitoring
Data has received for the last 2 days, but there is still a gap from Nov 28 - Dec 2. We will continue to monitor and will attempt to process the missing days if they appear in the feed.
Posted Dec 05, 2023 - 08:41 EST
Identified
Google Postmaster Tools data has not been updated in Inbox Tracker since 28 Nov 2023. This is an issue at Google and appears to be impacting all Google Postmaster Tools users. Google Postmaster Tools data will backfill as soon as it is available.

We will update the Google Postmaster Tools data in Inbox Tracker once it is available.
Posted Dec 04, 2023 - 09:29 EST
This incident affected: Deliverability - Postmaster Tools.