Network Connection Maintenance - Delayed Panel Data
Incident Report for eDataSource
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 06:35 EDT
Identified
Panel data is currently delayed due to maintenance on the network connections at our data center.

During this maintenance window panel data should be delayed less than 90 minutes. However, due to the complexity of the work, the delays may be longer.
Posted Jun 27, 2023 - 03:30 EDT
This incident affected: Analyst NextGen Client, V4 API, Inbox Tracker, and Competitive Tracker.