Google Postmaster Tools Delayed Data

Incident Report for eDataSource

Resolved

The Google Postmaster Tools data is now current. All data is available in Inbox Tracker.
Posted Jan 16, 2024 - 10:03 EST

Monitoring

The issue has been identified at Google and we will start providing data when it becomes available. We will continue to monitor this incident.
Posted Jan 12, 2024 - 15:09 EST

Identified

Google Postmaster Tools data has not been updated in Inbox Tracker since 6 Jan 2024. This is an issue at Google and appears to be impacting all Google Postmaster Tools users. Google Postmaster Tools data will backfill as soon as it is available.

We will update the Google Postmaster Tools data in Inbox Tracker once it is available.
Posted Jan 11, 2024 - 08:00 EST
This incident affected: Deliverability - Postmaster Tools.