All Data is Delayed and Web Pages are Slow to Respond
Incident Report for eDataSource
Resolved
The issue has been resolved and all data is current.
Posted Apr 03, 2023 - 16:55 EDT
Update
The patch has been successfully applied and the system is functioning normally. However all data is approximately 3.5 hours behind. The backlog is being processed and should be fully caught up within 1 hour.
Posted Apr 03, 2023 - 16:06 EDT
Identified
The cause of this issue has been identified and we are working on a fix.
Posted Apr 03, 2023 - 15:28 EDT
Investigating
We are currently investigating an issue that is causing a delay in the ingest of all data and slow response times in the Inbox Tracker, Competitive Tracker and Design Tracker web applications as well as the v4 API.
Posted Apr 03, 2023 - 14:23 EDT
This incident affected: Analyst NextGen Client, V4 API, Deliverability - Analytics Tracker, Deliverability - Traditional Seed, Deliverability - Postmaster Tools, Deliverability - SNDS, Spam Trap Monitor, Inbox Tracker, Competitive Tracker, and SFMC - Inbox Tracker.