Delayed Outlook/Hotmail email data
Incident Report for eDataSource
Resolved
Outlook account are now back and processing correctly. Data will backfill as accounts are polled.
Posted Feb 22, 2023 - 22:25 EST
Update
We are continuing to investigate this issue. Other users of Microsoft Outlook continue to report issues as well. We have reached out to Microsoft to get additional information.
Posted Feb 22, 2023 - 12:27 EST
Update
We are continuing to investigate this issue. Other entities have also reported issues connecting to Outlook accounts.
Posted Feb 22, 2023 - 10:29 EST
Investigating
We are currently investigating a delay in mail for the Outlook/Hotmail ISP.
Posted Feb 22, 2023 - 07:42 EST
This incident affected: Analyst NextGen Client, V4 API, Inbox Tracker, and Competitive Tracker.