Postmaster Tools IP Reputation Data Not Available Since 12/17/21
Incident Report for eDataSource
Resolved
We started receiving Postmaster Tools IP Reputation data on 1/7/22. We are working with Google to gain access to the data for 12/17/21 - 1/6/22. We will backfill the data if Google makes it available.
Posted Jan 10, 2022 - 10:33 EST
Update
Postmaster Tools IP Reputation data has not been available since 12/17/21 due to an issue at Google. We have been actively working with Google to get this issue resolved and they believe the issue will be resolved soon. We will backfill the missing data if Google makes it available.
Posted Jan 07, 2022 - 07:12 EST
Update
Postmaster Tools IP Reputation data has not been available since 12/17/21 due to an issue at Google. We have been actively working with Google to get this issue resolved. We will backfill the missing data if Google makes it available.
Posted Jan 04, 2022 - 14:01 EST
Update
We are continuing to monitor this issue. Google is aware of the issue and is working to resolve.
Posted Jan 02, 2022 - 06:21 EST
Monitoring
We are continuing to monitor the Postmaster Tools IP Reputation data not being available since 12/17/21. Google is working to resolve the issue. We will backfill the data as soon as it is available.
Posted Dec 28, 2021 - 21:58 EST
Update
Postmaster Tools IP Reputation data has not been available since 12/17/21. Google is aware of the issue and is working to resolve.
Posted Dec 28, 2021 - 10:02 EST
Identified
Postmaster Tools IP Reputation data has not been available since 12/17/21. Google is aware of the issue and is working to resolve.
Posted Dec 28, 2021 - 10:01 EST
This incident affected: Deliverability - Postmaster Tools.