Delayed Processing of DMARC Data

Incident Report for eDataSource

Resolved

This incident has been resolved.
Posted Jul 12, 2023 - 18:43 EDT

Monitoring

A fix has been deployed and we are processing the backlogged data. Data should be current within the hour.
Posted Jul 12, 2023 - 17:18 EDT

Update

We are continuing to work on a fix for this issue. No data will be lost, it is only delayed.
Posted Jul 12, 2023 - 11:33 EDT

Identified

We have identified an issue that is causing a delay in the processing of new DMARC reports. We are working on a fix.
Posted Jul 12, 2023 - 08:57 EDT
This incident affected: Deliverability - DMARC.