Performance Slowdown
Incident Report for eDataSource
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 16:54 EST
Monitoring
We have identified and corrected the issue. Our team will monitor the system to ensure performance is not degraded going forward.
Posted Feb 08, 2024 - 16:06 EST
Investigating
We are currently investigating slower performance and will provide updates when they become available.
Posted Feb 08, 2024 - 15:32 EST
This incident affected: Analyst NextGen Client, V4 API, Deliverability - Analytics Tracker, Deliverability - Traditional Seed, Deliverability - Postmaster Tools, Deliverability - SNDS, Spam Trap Monitor, Inbox Tracker, Competitive Tracker, SFMC - Inbox Tracker, Deliverability - DMARC, and Design Tracker.